搜索
服務支持

服務支持

/
/
/
/
三層交換機V2版基本操作介紹

服務支持

全部分類

資訊詳情

三層交換機V2版基本操作介紹

  • 分類:技術文庫
  • 作者:
  • 來源:
  • 發布時間:2019-12-06 18:02
  • 訪問量:

【概要描述】

三層交換機V2版基本操作介紹

【概要描述】

  • 分類:技術文庫
  • 作者:
  • 來源:
  • 發布時間:2019-12-06 18:02
  • 訪問量:
詳情

一、如何進入管理界面:

三層交換機V2版默認開啟telnet和http等管理服務,也可通過console口進行配置。
默認管理IP:192.168.168.2/24
用戶名:admin
密碼:admin
注:波特率V2為115200 
以下是Telnet作為登錄示范,首先第一步是將PC固定IP地址:
第二步登錄界面:
 
 
 
二、基礎配置命令,IP的定義需要自定義和規劃。
VLAN配置:
FYX>enable                     進入特權模式(即用戶執行模式)
FYX#configure terminal             進入全局模式(多數配置需要在全局模式下操作)
FYX(config)#vlan 10               創建vlan id號為10
FYX(config-if-vlan)#interface vlan-interface 10                  創建三層接口
Create vlan-interface successfully!                          提示創建成功
 
FYX(config-if-vlanInterface-10)#ip address 192.168.10.1 255.255.255.0   指定IP地址
This ipaddress will be the primary ipaddress of this interface.
Config ipaddress successfully!
 
FYX(config-if-vlanInterface-10)#exit              退出(從vlan配置里面退出到全局模式再進行其他配置)
 
VLAN1的IP更改:
FYX(config)#vlan 1                                      進入vlan1
FYX(config-if-vlan)#interface vlan-interface 1               進入VLAN1三層接口
FYX(config-if-vlanInterface-1)#ip address 192.168.90.1 255.255.255.0 新增IP(IP和掩碼自定義)
Config ipaddress successfully!
 
FYX(config-if-vlanInterface-1)#description to_router            添加描述
FYX(config-if-vlanInterface-1)#no ip address 192.168.168.2 255.255.255.0    刪除默認IP(注:刪除后PC需要重新固定IP,用新建的IP來進行登錄)
 
 
 
接口VLAN屬性設置:
FYX(config)#interface ethernet 0/0/1                   進入0/0/1號接口
FYX(config-if-ethernet-0/0/1)#switchport default vlan 10     標記一號接口屬于vlan10
FYX(config-if-ethernet-0/0/1)#exit
FYX(config)#interface range ethernet 0/0/2 to ethernet 0/0/5   進入多個接口
FYX(config-if-range)#switchport default vlan 10            標記接口屬于vlan10
FYX(config-if-range)#exit                           退出
FYX(config)#
 
接口trunk模式設置(實現多臺交換機之間相同VLAN的終端通信):
FYX(config)#interface ethernet 0/0/11                  進入接口
FYX(config-if-ethernet-0/0/11)#switchport mode trunk        標記該接口為trunk口
FYX(config-if-ethernet-0/0/11)#switchport trunk allowed vlan 10 該接口允許通過的vlan
FYX(config-if-ethernet-0/0/11)#exit                   退出
FYX(config)#
 
 
DHCP的設置:
FYX(config)#ip pool vlan10                         建立vlan100 dhcp地址池
Create a new ip pool successfully.                    提示建立成功
FYX(config-ip-pool-vlan10)#gateway 192.168.10.1 255.255.255.0  設置服務器網段地址
Config the gateway ip successfully. 
FYX(config-ip-pool-vlan10)#router 192.168.10.1             設置網關地址
FYX(config-ip-pool-vlan10)#dns primary-ip 223.6.6.6          設置首選DNS
Configure the primary dns successfully.
FYX(config-ip-pool-vlan10)#dns second-ip 180.76.76.76         設置備用DNS 
Configure the second dns successfully.
FYX(config-ip-pool-vlan10)#section 0 192.168.10.2 192.168.10.200  設置地址池自定義編號為0號 起始和結束地址
Create an ip section successfully. 
FYX(config-ip-pool-vlan10)#lease 0:1:0          設置地址租約時間
Lease time has been modified successfully
FYX(config-ip-pool-vlan10)#exit               退出
FYX(config)#
 
 
開啟DHCP功能:
FYX(config)#dhcp-relay                     開啟dhcp
Turn on DHCP relay successfully!
FYX(config)#dhcp-server 10 ip 192.168.10.1        指定dhcp服務器id和ip
Set the ipaddress of dhcp server group success !    建立成功
FYX(config)#interface vlan-interface 10          進入vlan10三層接口
FYX(config-if-vlanInterface-10)#dhcp-server 10     指定dhcp服務器為id10的服務器
Set vlan interface dhcp server group success       設置成功
FYX(config-if-vlanInterface-10)#exit             退出
FYX(config)#
配置默認路由:
FYX(config)#ip route 0.0.0.0 0.0.0.0 192.168.90.2    默認路由的添加,一般指向出口路由器 注:出口路由器要寫回執路由指向三層,否則除了vlan1以外的其他vlan不能和路由器通信
 
 
其他:
1、保存配置:
FYX#copy running-config startup-config (更改或新建配置后,配置需要保存,否則設備斷電重啟后配置會丟失)
 
 
 
2、清除配置:FYX#clear startup-config(需要恢復出廠設置,把配置全部清空的情況下會使用該命令,注意清除之前建議做好備份信息)
 
3、重啟設備:FYX#reboot(注:清除配置后需要用到該選項來重啟設備),可通過console口進行配置

掃二維碼用手機看

版權所有?成都飛魚星科技股份有限公司  蜀ICP備05006150號

{转码词},{转码词1},{转码词2},{转码词3}
<蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <文本链> <文本链> <文本链> <文本链> <文本链> <文本链>